
Introduction to ‘EndNote Desktop’ 20 (Mac): HANDOUT 

If you are using EndNote Desktop on an RMIT computer, you do not need to install it. If you are using your own device, please ensure you install EndNote Desktop from: https://www.rmit.edu.au/library/research/endnote-managing-your-references/endnote-desktop 

This document comprises of:

1. Introduction and learning outcomes
2. Creating and opening a new EndNote Desktop library
3. Exporting references from library databases
4. Exporting references from LibrarySearch
5. Exporting references from Google Scholar
6. Manual input of references
7. Adding or attaching full-text PDFs
8. Groups
9. Selecting referencing styles
10. Using EndNote Desktop with Microsoft Word
11. Backing up your EndNote Desktop library
12. Conclusion and further help


1. INTRODUCTION AND LEARNING OUTCOMES

This handout:
· Is at beginner's level and covers only the basics of the EndNote Desktop program. It is assumed that you have never used Endnote or are unfamiliar with it.
· Does not cover advanced areas. The following resources address advanced questions:
· EndNote 20 User Documentation (Windows and Mac)
https://clarivate.libguides.com/endnote_training/users/en20 
· EndNote Training Resources
https://clarivate.com/webofsciencegroup/support/endnote/ 
· EndNote’s YouTube Channel
https://www.youtube.com/user/EndNoteTraining/videos
· EndNote Community (User Forum)
https://community.endnote.com/
· [bookmark: _Hlk531792390]EndNote Support – Common Questions (and contact details)
https://support.clarivate.com/Endnote/s/?language=en_US




· Does not teach you how to reference. You are expected to have a basic knowledge of referencing and your School’s referencing style. See section 12. 
· Does not teach you how to search in library databases. You are expected to be familiar with basic database searching, as some basic database searching is involved.
· The Library’s subject guide EndNote: a beginner’s guide (http://rmit.libguides.com/endnote) is useful as a self-paced instructional tool.

EndNote Desktop is a software program that:
· Creates, stores and manages your references/citations.
· Saves your selected references/citations from online resources (e.g. library databases, Google Scholar, LibrarySearch) to export them into your EndNote Desktop library.
· Inserts references/citations from your EndNote Desktop library into your Microsoft Word document, and automatically creates a bibliography, so you do not have to manually do so  yourself. Bibliographies are created in your chosen referencing style (e.g. APA 7th, RMIT Harvard, IEEE, Vancouver, Chicago, etc.).

Learning outcomes:
· Create and open a new EndNote Desktop library.
· Add references to your EndNote Desktop library -- manually & directly from library databases, LibrarySearch and Google Scholar.
· Add or attach full-text PDFs to your references.
· Use EndNote Desktop Microsoft Word in your chosen referencing style.
· Create groups, change referencing styles and create a backup of your EndNote Desktop library.
· Know how to get further help for EndNote Desktop.













2. CREATING AND OPENING A NEW ENDNOTE DESKTOP LIBRARY   

1) Open the EndNote Desktop program: open [image: Description: Description: Macintosh HD:Users:E51762:Desktop:Screen shot 2011-06-23 at 8.21.53 PM.png] Finder > Applications > EndNote 20 > EndNote 20.


2) Create a new EndNote Desktop library (File > New) and save it to your preferred location, either:

· Option (1) -- save to the local hard drive (C:) of your own personal computer or laptop, or
· Option (2) -- save to the desktop or within your student/staff drive of your RMIT computer or laptop.

IMPORTANT -- PLEASE READ: Although Option (2) allows you to access your EndNote Desktop library from any RMIT computer or laptop, you are saving your EndNote Desktop library on the RMIT networked drive with this option. This can cause your EndNote Desktop library to become corrupt or damaged over time. For more information, please see Alfasoft's article on 'Where to store your Endnote library, or not to store it' and Clarivate's article on 'EndNote: Few reasons why the library may get damaged frequently'.

To mitigate this risk, you can consider choosing Option (1). The disadvantage of Option (1), however, is that you will always be limited to using that particular computer or laptop that you created your EndNote Desktop library on. 

It is up to you, as the EndNote user, to discern which option is best for you. RMIT University cannot decide for you.

Regardless of what option you choose, it is important to keep a regular backup of your EndNote Desktop library -- please see the Backing-up your EndNote Library page at https://rmit.libguides.com/endnote/backup. 


3) This will create an .enl file and a .data folder -- both MUST be KEPT TOGETHER in the SAME location for your EndNote Desktop library to work properly. If you move the .enl file to a different location, you MUST move the .data folder with it.
[image: ]

4) To open your EndNote library, click on the .enl file only. The .data folder is only used by the EndNote Desktop program.





3. EXPORTING REFERENCES FROM LIBRARY DATABASES

To export references from a library database into your EndNote Desktop library:

Important: Use the Mozilla Firefox as your browser

1) Ensure your EndNote Desktop library is open. Let us use either database below as an example.
2) Choose Science Direct                       OR         EBSCOhost Business Source Complete.

	a) Navigate from Library homepage to Find Resources > Databases > Popular > ProQuest Central
b) Do a search on your topic. 
c) Select the references you want to export by clicking the Box  [image: ] next to each result.
d) Click  [image: ] All save options.
e) Click  [image: ] Export citation to RIS.
f) An Export/Save window will appear. Keep RIS (works with Endnote, Citavi etc.) selected from the ‘Output to’ drop-down menu. Click Continue button.
g) If the Save As box appears to save the .ris file, save it to the desktop, then open it. Alternatively, you may have the option to open the .ris file rather than to save it. If you wish to open it, select Open with and choose Applications > Endnote 20 [folder] > Endnote 20 [program], then click Open. Tick the box for the “Do this automatically for files like this from now on” option. Click OK. Your EndNote Desktop library must be open for this step.
h) Your selected database references have now been exported into your EndNote Desktop library.
	a) Navigation from Library homepage to Find Resources > Databases > Popular > EBSCOhost Web
b) Click EBSCOhost Web. Tick Business Source Complete to select it and press Continue.
c) Do a search on your topic.
d) Select the references you want to export by clicking the Folder [image: ] next to each result.
e) Click on [image: ] icon (top of screen).
f) Select all articles -- tick Select / deselect all. Click [image: ] icon (right of screen).
g) Keep Direct Export in RIS Format selected, press Save button.
h) If the Save As box appears to save the .ris file, save it to the desktop, then open it. Alternatively, you may have the option to open the .ris file rather than to save it. If you wish to open it, select Open with and choose Applications > Endnote 20 [folder] > Endnote 20 [program], then click Open. Tick the box for the “Do this automatically for files like this from now on” option. Click OK. Your EndNote Desktop library must be open for this step.
i) Your selected database references have now been exported into your EndNote Desktop library.




Each time you export references from a search tool (e.g. library database, LibrarySearch, Google Scholar), the newly imported references will appear in the Recently Added folder within your EndNote Desktop library. The references will also appear in the All References (master) folder. Each time you import new references, they will replace the previous references within Recently Added. All references will still permanently stay within All References unless you manually delete them.

Tip 1: Always check each exported reference to ensure that no information is incorrect or missing.

Tip 2: Although many databases have this exporting function, they all use different names for it, e.g. Send to; Export citation(s); Export; Export/Save; Save; Save to; EndNote [button].

Note: When you open the .ris file, if you are asked what program to open it with, select EndNote (you may need to browse the list of programs) and tick the option to always use this program to open these files.

































4. EXPORTING REFERENCES FROM LIBRARY SEARCH

To export references from LibrarySearch into your EndNote Desktop library:

1) Ensure your EndNote Desktop library is open.

2) Do a search on a topic. For example, “polymer composites”.
3) Mark the records you want to export from LibrarySearch by pressing the Pin[image: ] on the right of each record. To export a single or individual reference, skip step 3 and instead select the EndNote [image: ] icon to the right of the reference. Then go to step 7.
4) Go to My Favourites by pressing the Pin[image: ]on the top right corner of the screen.
5) Tick the records [image: ]you want to import into your EndNote Desktop library.

6) Click the ellipses … icon to the right of the My Favourites just below the search box.
[image: Graphical user interface, application

Description automatically generated]

7) Click Export (RIS) Record  [image: Company name

Description automatically generated with low confidence].
8) Click the Encoding drop-down list. Select the UTF-8 option. Press Download [image: ].

9) If the Save As box appears to save the .ris file, save it to the desktop, then open it. Alternatively, you may have the option to open the .ris file rather than to save it. If you wish to open it, select Open with and choose Applications > Endnote 20 [folder] > Endnote 20 [program], then click Open. Tick the box for the “Do this automatically for files like this from now on” option. Click OK. Your EndNote Desktop library must be open for this step.

10) Your LibrarySearch references have now been exported into your EndNote Desktop library.

Tip: Always check each exported reference to ensure that no information is incorrect or missing.​

Note: When you open the .ris file, if you are asked what program to open it with, select EndNote (you may need to browse the list of programs) and tick the option to always use this program to open these files.

5. EXPORTING REFERENCES FROM GOOGLE SCHOLAR

To export references from Google Scholar into your EndNote Desktop library:

1) Ensure your EndNote Desktop library is open.

2) Navigate to Google Scholar from the Library homepage (Find Resources > Other Sources > Search Google Scholar). If prompted, log in with your RMIT student / staff number and password. Logging on in this step will authenticate you as an RMIT student / staff member, so you can access the full-text of our online resources.

3) At the top right corner, click on Sign in  [image: ] and log in with your RMIT student / staff e-mail and password. You're now signed into your Google Scholar account -- you can Sign Out when finished. Logging on in this step will enable you to export multiple references simultaneously into your EndNote Desktop library.

Note: If you have entered your RMIT e-mail address, clicked on Next and nothing happens, or if you receive the following message at this step -- 'Something went wrong, Sorry, something went wrong there' -- go directly to Google Scholar (https://scholar.google.com.au/) and log in via the above Sign in button again using the same RMIT e-mail address.

4) Do a search on a topic. For example, “polymer composites”.

5) Click on the white star [image: ]  to select the references you want to export into your EndNote Desktop library. This will save the reference to My Library.

[image: \\ntapprdfs01n01.rmit.internal\el5\E89135\Configuration\Desktop\endnote libguide screenshots\google scholar\save_citation_star.png]

6) When a reference has been saved to My Library, the white star changes colour to blue[image: ] . Clicking on the blue star removes the reference from My Library.

7) Click on My Library on top right corner.

[image: \\ntapprdfs01n01.rmit.internal\el5\E89135\Configuration\Desktop\endnote libguide screenshots\google scholar\my_Library_icon2.png]

In here, you'll see a list of all the references you have saved in step 5. Tick the references you want to export into your EndNote Desktop library.

[image: \\ntapprdfs01n01.rmit.internal\el5\E89135\Configuration\Desktop\endnote libguide screenshots\google scholar\tick_citations.png]


8) Press Export [image: ] and select EndNote. If the Save As box appears to save the .enw file, save it to the desktop, then open it. Alternatively, you may have the option to open the .enw file rather than to save it. Your EndNote Desktop library must be open for this step.

[image: \\ntapprdfs01n01.rmit.internal\el5\E89135\Configuration\Desktop\endnote libguide screenshots\google scholar\download_selected.png]

9) Your Google Scholar references have now been exported into your EndNote Desktop library.

Tip: Always check each exported reference to ensure that no information is incorrect or missing.

Note: When you open the .enw file, if you are asked what program to open it with, select EndNote (you may need to browse the list of programs) and tick the option to always use this program to open these files.





6. MANUAL INPUT OF REFERENCES 

References can be manually created in an EndNote Desktop library. Manual creation is needed if the resource you are using is not in LibrarySearch, library databases or Google Scholar, and thus does not have the option to be exported into EndNote Desktop. 

Examples of a reference requiring manual creation would be a report from a government department's website, information or images from other websites, artwork from a gallery or museum, podcasts, YouTube videos, social media posts, company or industry reports, and unpublished works such as lecture slides, students' own work or manuscripts.

To manually enter references into your EndNote Desktop library:
1) Create a new reference: References > New Reference or click [image: ] on the toolbar towards the top.
2) The default setting for new references is Journal Article [image: ].
If you are using something else, you can change the reference type within the Reference Type drop-down list, e.g. Book, Book Section [for book chapters in edited books], Conference Paper, Web Page, etc.

3) Fill in the content for the fields you need. Then, File > Save. Click the small red dot [image: ] to close the reference.

4) The reference has now been manually created.

5) Now double-click the new reference to see its two tabs and various options: Summary, Edit:

[image: Graphical user interface, text, application

Description automatically generated] 



You can:

· Preview what your reference looks like in your chosen referencing style within the SUMMARY tab, e.g. APA 7th -- located beneath the Copy citation button.
· Manually attach a file (e.g. a full-text PDF) by pressing on the Attach File button within the SUMMARY tab. Once attached, you can attach more files or click on the attached file to open or rename it.
· Make quick corrections to the reference within the EDIT tab, then press Save.

	Note:
· List author last name (family/surname) first and follow with a comma – e.g., Benton, Tim                 
· Organisation names should be entered in full and follow with a comma – e.g., “RMIT University,”
· Enter each author name on a separate line.
· Space between author initials.
· Full stop after each author initial – e.g., Smith, J. O.
· Sentence case for journal article titles.




Tip: For manual entry of a reference, the Minimum Fields handout specifies the minimum type of fields that are needed for different types of references. Your referencing style may require more fields, so you will need to be familiar with its requirements. You can learn how to reference in your style using the Library’s resources on Referencing.


7. ADDING OR ATTACHING FULL-TEXT PDFs

Step-by-step instructions on the EndNote: a beginner's guide
http://rmit.libguides.com/endnote/full-text.

Once you have populated your EndNote Desktop library by inserting references from library databases, LibrarySearch, Google Scholar or manual input, you can attach their full-text PDFs (the whole article or paper) to your new references. You can do this only for online journal articles and conference papers, not e-books. Please see the Adding full-text PDF articles to your existing references box within the above link for more information.

Alternatively, if you already have a folder of PDFs on your computer and those PDFs have a Digital Object Identifier (DOI), you can import them into your Endnote Desktop library to have EndNote automatically create their references. Please see the Adding full-text PDF articles to create new references (PDF Import option) box within the above link for more information.







8. GROUPS

Groups make it easy to break a large EndNote Desktop library into sub-categories. A group creates a ‘folder’ of references that already exist within your library. When you create a group and populate it with references, you are not moving them from All References; you are simply creating copies of them.

There are two types of groups you can create: a basic group and a smart group. You can also create group sets to group together any of your basic or smart groups.

1) Create a new basic group

Right-click on My Groups > Create Group, or from the toolbar menu Groups > Create Group. Name your group whatever you like (e.g. a topic you are researching). Drag-and-drop some references from All References into your new group.

[image: Graphical user interface, text, application

Description automatically generated]

[image: A picture containing graphical user interface

Description automatically generated]
A basic group is identified with this icon [image: ].

















2) Create a new smart group

Right-click on My Groups > Create Smart Groups, or from the toolbar menu Groups > Create Smart Group. Name your group whatever you like (e.g. a topic you are researching). Press the Author drop-down list, scroll up and select Any Field. In the text box, type a word that commonly appears in your references (e.g. in title, author or abstract). Press the Create button.

This creates a group that will automatically add existing and new future references if they have your chosen word in any field within the reference, e.g. title, author, abstract, keywords, etc.

[image: Graphical user interface

Description automatically generated with medium confidence]
[image: Text

Description automatically generated]

A smart group is identified with this icon [image: ].

3) Create a new group set

Group sets allow you to group together any of the groups (basic or smart groups) you create. It is great for sub-topics. For example, a group set could be called 'Contemporary health issues' which could contain the skin cancer and coronavirus groups in the examples above.

Right-click on My Groups > Create Group Set, or from the toolbar menu Groups > Create Group Set. Name your group set whatever you like. You can drag-and-drop any existing group into your new group set, and/or create new groups in this new group set.

[image: Graphical user interface, text, application

Description automatically generated]

A group set name is identified with a down or right arrow icon.


9. SELECTING REFERENCING STYLES

In order for EndNote to correctly display your references in both your EndNote Desktop library and your Microsoft Word document, you will need to choose the referencing style you would like to use within your library and document. The style selected should be the same in both.

To select your referencing style in EndNote Desktop:

1) Click on Tools > Output Styles and select your style from the list.

2) If your style is not within the list, click on Tools > Output Styles > Open Style Manager. Then tick the style you want from the EndNote Styles pop-up window, e.g. Harvard_RMIT_EndNote. Close the pop-up window.
[image: Graphical user interface, text, application, email

Description automatically generated]  

[image: Graphical user interface, application

Description automatically generated]

Note: Other styles not in the Style drop-down list can be downloaded via Tools > Output styles > Open Style Manager > Get More on the Web. You can also learn how to choose your referencing style in MS Word within section 10 on the next page.





10. USING ENDNOTE DESKTOP WITH MICROSOFT WORD

Software compatibility

In order for Microsoft Word, EndNote Desktop and the Windows operating system to work properly with each other, specific compatibility and system requirements need to be met: http://endnote.com/product-details/compatibility.


1) Selecting your referencing style in your MS Word document

Before you begin working on your Word document, it is best to first select your referencing style.

Instructions:
a) Open your MS Word document and click on the EndNote 20 tab.

b) Select your referencing style from the Style drop-down list, e.g. APA 7th. If your style is not in the list, click on Select Another Style within the Style drop-down list and search for your style there.

[image: Graphical user interface, application

Description automatically generated]

Note: The style you select in Word needs to be the same style that you have selected in your EndNote Desktop library, otherwise the references in your document will not display in your style.





















2) Inserting references into your MS Word document -- two options

You can now insert references from your EndNote Desktop library into your MS Word document.

[image: Graphical user interface, text, application, chat or text message

Description automatically generated]OPTION A: Insert Selected Citation

a) In your EndNote Desktop library: highlight (select) the reference(s) you want to insert. (Tip: to select multiple references, hold down the COMMAND [⌘] button on your keyboard and click on all the references you want to insert.)

b) In MS Word: put your cursor where you would like to insert the reference(s) and add a space. Click on the bottom part of the Insert Citation button, then click on Insert Selected Citation.

c) The in-text reference(s) has been inserted into your Word document. The full reference has also been automatically created in the reference list at the end of the document containing the full details of that in-text reference(s).

Alternatively:
a) In MS Word: put your cursor where you would like to insert the reference(s).
b) In your EndNote Desktop library: highlight (select) the reference(s) you want to insert, then Tools > Cite While You Write (CWYW) > Insert Selected Citation(s).

[image: Graphical user interface, text, application, chat or text message

Description automatically generated]OPTION B: Insert Citation

a) Go to your MS Word document.

b) Click on the bottom part of the Insert Citation button, then click on Insert Citation.

c) Enter a keyword that appears within your EndNote Desktop library references (e.g. author last name, title, abstract).

d) Press RETURN and a list of matching search results will appear. Then select the reference(s) you want to insert and click Insert. (Tip: to select multiple references, hold down the COMMAND [⌘] button on your keyboard and click on all the references you want to insert.)

e) The in-text reference(s) has been inserted into your Word document. The full reference has also been automatically created in the reference list at the end of the document containing the full details of that in-text reference(s).


Note: Regardless which method you use, both the in-text references and bibliography become grey when you click on them because they are linked to your EndNote Desktop library (i.e. EndNote-linked references). This is normal.


3) Editing EndNote references in your MS Word document

Add a page number

When you want to quote an author’s idea rather than paraphrase it, you need to insert the page number the quote appears on within the in-text citation.

a) Place your mouse cursor on the in-text citation you want to add a page number to.
b) Click on Edit & Manage Citation(s) [image: ]. Ensure that the correct reference (citation) is selected.
c) In the Pages field, enter only the page number, e.g. 41. Click OK. 
d) The page number now appears within your in-text citation. Page numbers will only appear if your referencing style allows it (e.g. APA 7th, RMIT Harvard). To remove the page number from the citation, delete it from the Pages field.

Hide author name and display only the year

You may sometimes want to integrate the author’s name within the main text of your document rather than put it in brackets at the end of the sentence. For example: According to Bertran (2018), it was recently discovered that… In this case, you need to hide the author’s name and display only the year (and page number, if applicable) within the in-text citation.

a) Place your mouse cursor on the in-text citation of which you want to hide the author name.
b) Click on Edit & Manage Citation(s) [image: ]. Ensure that the correct reference (citation) is selected.
c) Click the Formatting drop-down list within the Edit Citation tab, then select Exclude Author. Click OK.
d) The author name is now hidden within your in-text citation, and only the year shows. To show the author name once again, select Default instead of Exclude Author. 

[image: Graphical user interface, text, application, chat or text message

Description automatically generated]


Fix a misspelling

If there is a misspelling within an in-text citation or bibliography reference in your Word document:

a) Place your mouse cursor on the citation which has the misspelling.
b) Click on Edit & Manage Citation(s) [image: ]. Ensure that the correct reference (citation) is selected.
c) Click on the cogwheel icon [image: ] to the right of the reference, then select Edit Library Reference. This takes you to the reference in your EndNote Desktop library. Correct the spelling and save the reference.
d) Go back to your MS Word document. Click Update Citations and Bibliography [image: ] to update the changes within your document.
e) Your MS Word document now contains the correct spelling.

4) Removing EndNote references from your MS Word document

a) Place your mouse cursor on the citation you want to delete.
b) Click on Edit & Manage Citation(s) [image: ]. Ensure that the correct reference (citation) is selected.
c) Click on the cogwheel icon [image: ] to the right of the reference, then select Remove Citation. Press OK. This removes the reference from your document only.
d) Click Update Citations and Bibliography [image: ] to ensure that the change has definitely gone through in your document.

e) That instance of your in-text citation has been removed from your MS Word document. If that was its last instance, its corresponding bibliography reference has also been removed from your document.

Note: Removing an EndNote reference from your MS Word document does not remove the same reference from your EndNote Desktop library. If you want to delete a reference from your EndNote Desktop library, first ensure that it has not been previously inserted into your MS Word document. If it has and you still delete it, your Word document will become corrupt and problematic. To avoid this, first remove the reference from your Word document, then delete it from your EndNote Desktop library.







11. BACKING UP YOUR ENDNOTE DESKTOP LIBRARY

It is important to regularly save and backup your EndNote Desktop library to ensure you do not lose your work. You do this by creating a compressed EndNote Desktop Library. Please refer to the step-by-step instructions: http://rmit.libguides.com/endnote/backup.


12. CONCLUSION AND FURTHER HELP 

· If you have technical issues with downloading or installing EndNote Desktop, please refer to the RMIT’s IT Service and Support Centre: https://www.rmit.edu.au/students/support-and-facilities/it-services-for-students/service-and-support-centre.

· Students and staff can ask for EndNote assistance via our Ask the Library service: https://www.rmit.edu.au/library/help/ask-the-library.

· EndNote: a Beginner’s Guide
http://rmit.libguides.com/endnote

This is our online step-by-step for EndNote Desktop and EndNote Online. You can use it as a self-paced learning tool, or to explore other EndNote features not comprehensively covered in this handout (e.g. adding full-text PDFs, creating a backup, EndNote Online, Journal Term Lists, etc.)

· EndNote: Managing your References
https://www.rmit.edu.au/library/research/endnote-managing-your-references

This is RMIT Library’s official EndNote website. Access self-paced learning materials, download EndNote Desktop and the RMIT Harvard style to your own personal device, learn about EndNote Online, and explore alternatives to EndNote.

· Since EndNote is not a substitute for knowing how to reference, you should become familiar with the referencing style your School, supervisor or lecturer wants you to use. Learn how to reference using the resources below:

· Easy Cite referencing tool
https://www.rmit.edu.au/library/study/referencing/easy-cite-referencing-tool 

· Printable referencing guides
https://www.rmit.edu.au/library/study/referencing/referencing-guides-for-printing

· Learning Lab: referencing
https://emedia.rmit.edu.au/learninglab/content/referencing
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